Q1:请高手给一个macd和kdj的最佳买卖点的公式,谢谢

长线、短线操作不同,设置也不一,下面我把牛股宝模拟炒股软件中的均线运用说明抄下来给你,你可以根据指标的运用去设置你想要的公式,希望可以帮助你
KDJ随机指标,指标》80时,回档机率大,指标《20时反弹机率大,K在20左右向上交叉D时,视为买进信号,K在80左右向下交叉D时视为卖出信号,J》100时,股价易反转下跌,J《0时股价易反转上涨,KDJ波动于50左右的任何信号其作用不大。
Macd指数平滑异同平均线,diff线:收盘从短期、长期指数平滑移动平均线间的差
Dea线:diff线的M日指数平滑移动平均线
Macd线:diff线与dea线的差,彩色柱状线
参数:short(短期)、long(长期)、m为天数,一般为12、26、9。
用法:1、diff均为正,diff向上突破dea,买入信号。
2、diff均为负,diff向下跌破dea,卖出信号。
3、dea,线与K线发生背离,行情反转信号,
4、分析macd柱状线,由红变绿(正变负)卖出信号,由绿变红,买入信号

Q2:请求高手把这个【精准买卖】指标公式改为条件选股公式,成功率蛮高的,而且无未来函数。(能改进更好)

这个就是简单地MACD选股啊,中间那几个划线一删就是了:
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=(DIFF-DEA)*2;
买入:CROSS(DIFF,DEA);
卖出:CROSS(DEA,DIFF);

Q3:通达信精准短线买卖副图通达信公式指标

第二天即可,只要你不是周五买的

Q4:求图上这个KDJ指标公式通达信的

20,POINTDOT,COLORFF9999,LINETHICK2;
80,POINTDOT,COLORF0F000,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
K:SMA(RSV,3,1);
D:SMA(K,2,1);
J:3*K-2*D;
IF(J<=20,J,DRAWNULL),COLORRED,LINETHICK2;
IF(J>=80,J,DRAWNULL),COLORGREEN,LINETHICK2;
DRAWICON(CROSS(J,D),J,1);
DRAWICON(CROSS(D,J),J,2);

(照着图形整的。已测试。)

Q5:跪求通达信KDJ选股公式!!!

RSV=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D;
cross(K,D)

Q6:求通信达KDJ指标公式

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,N)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
ENTERLONG:CROSS(J,0);
EXITLONG:CROSS(100,J);